DB Cache Reloaded, совместимость с WordPress 3.1.x

DB Cache Reloaded, совместимость с WordPress 3.1.x

После многих недель ожидания, наконец, пришло время обновить WordPress до последней доступной версии. Как иногда бывает во время обновления, это было не без мелких проблем, в основном из-за плагина DB Cache Reloaded.

DB Cache Reloaded — один из самых важных плагинов в моем блоге, он позволяет вам ограничить количество запросов к базе данных, чтобы в определенный период времени сайт мог обрабатывать большее количество пользователей. Об этом можно прочитать в одной из предыдущих статей по оптимизации WordPress.

К сожалению, DB Cache Reloaded в версии 2.1 больше не поддерживает последнюю версию WordPress (v3.1). После обновления вы можете наблюдать многочисленные ошибки, которые препятствуют правильному функционированию системы кэширования запросов. Чтобы восстановить старые функции, вы должны оснастить себя новой версией плагина — DB Cache Reloaded Fix.

Процедура обновления загрузочного кэша базы данных

Мы избавляемся от старого плагина, идем в Cockpit => Plugins => в список установленных надстроек, находим перезагрузку DB Cache и нажмите «Отключить», а затем удалим плагин. Это можно сделать двумя способами: через FTP или напрямую через панель управления WordPress. Выбор метода зависит от вас.

После удаления старой версии мы загрузим исправление кэша DB Cache на локальный жесткий диск и установим надстройку. На этот раз я выберу стандартный метод установки. Находясь на экране, выберите Добавить новый плагин. Экран Установите заглушку. В меню выберите «Отправить файл на сервер».

Укажем расположение скачанного архива db-cache-reloaded-fix.2.2.1.zip и нажмите кнопку Установить.

Последний шаг — активировать плагин. Находясь на «Установить вилку из файла , отправленного на сервер: db-cache-reloaded-fix.2.2.1.zip» нажмите кнопку Включить вилку.

Остается только предварительно проверить, работает ли все в блоге.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *