Ошибка при установке надстроек, отсутствие безопасных обновлений

Ошибка при установке надстроек, отсутствие безопасных обновлений

Начиная с версии 3.0 браузер Firefox был оснащен защитой для блокировки установки надстроек, которые не обеспечивают безопасных обновлений. Такой подход затрудняет установку некоторых плагинов. Руководство расскажет вам, как быстро решить эту проблему.

Проблема проявляется в сообщении: «Надстройка« tax_name »не будет установлена, поскольку она не обеспечивает безопасных обновлений.

Механизм проверки обновлений по умолчанию активен, чтобы отключить его, все, что вам нужно сделать, это изменить настройки конфигурации Firefox. В адресной строке введите:

about:config

Нажмите Будьте осторожны, я обещаю. Сообщение может быть заблокировано, убрав флажок Показывать это предупреждение в следующий раз.

В поле «Фильтр» введите extensions.checkUpdateSecurity. Если указанная запись не отображается в списке, мы ее создаем. Щелкните правой кнопкой мыши на свободном пространстве и выберите «Добавить настройки типа» => «Булевы».

Мы вводим имя нового параметра extensions.checkUpdateSecurity.

Затем установите для логического значения значение false. Мы принимаем выбор ОК.

Чтобы проверить, была ли добавлена запись, мы снова выполняем поиск. На панели фильтров введите extensions.checkUpdateSecurity и нажмите ENTER. В списке появится новая запись. Мы перезапускаем браузер.

С этого момента Firefox не будет блокировать установки из необеспеченных источников.

Изменения должны производиться только тогда, когда у нас возникают проблемы с установкой надстроек.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *